Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frustrating Loop Open Circuit on Advanced MX5 Pro
#1
Evening Gents.

I have an Apollo loop on an Advanced MX5 Pro that is intermittently going into open circuit fault. The momentary break occurs randomly. It will happen, then next time it happens again it will be 4 days later, or sometimes over a week later.

I have converted the loop into a radial, bridged the loop terminals out in the panel to fool it into thinking the loop is healthy, erased the fault log and left it for 2 weeks. No faults occurred, so its not a loop card false reporting and the break is obviously not happening long enough for the panel to start logging missing device faults.

My next step would be to locate all base sounders, wall sounders and MCPs with short circuit isolators, block negatives through and test the wiring. Its a big loop with a lot of devices on it, and I really don't want to do it to be honest!!  
Tongue

I'm hoping one of my good FAE.com buddies might come up with a better suggestion.......  Biggrin
Nothing is foolproof to a sufficiently talented fool...   24

Reply
#2
(14-11-2019, 06:46 PM)Dan Wrote: Evening Gents.

I have an Apollo loop on an Advanced MX5 Pro that is intermittently going into open circuit fault. The momentary break occurs randomly. It will happen, then next time it happens again it will be 4 days later, or sometimes over a week later.

I have converted the loop into a radial, bridged the loop terminals out in the panel to fool it into thinking the loop is healthy, erased the fault log and left it for 2 weeks. No faults occurred, so its not a loop card false reporting and the break is obviously not happening long enough for the panel to start logging missing device faults.

My next step would be to locate all base sounders, wall sounders and MCPs with short circuit isolators, block negatives through and test the wiring. Its a big loop with a lot of devices on it, and I really don't want to do it to be honest!!  
Tongue

I'm hoping one of my good FAE.com buddies might come up with a better suggestion.......  Biggrin


Old KAC call points??

The plugs can slide off slightly when the nearby door is slammed??
Reply
#3
Sometimes you can find issues by checking return voltage both ways from the panel and observing it for a while to see if it fluctuates at all.
Is really only going to help if it's a dodgy isolator, and even then it's rare that the isolator only causes problems in one direction but it does happen. 
Open circuit faults appearing immediately is one of rhee worst things about advanced panels. The fault should be delayed until roughly the same time as device faults would start coming in, or there should be a better diagnostic mode that will register device faults as quickly as an open circuit.
Reply
#4
(14-11-2019, 08:00 PM)Monkeh Wrote: Sometimes you can find issues by checking return voltage both ways from the panel and observing it for a while to see if it fluctuates at all.
Is really only going to help if it's a dodgy isolator, and even then it's rare that the isolator only causes problems in one direction but it does happen. 
Open circuit faults appearing immediately is one of rhee worst things about advanced panels. The fault should be delayed until roughly the same time as device faults would start coming in, or there should be a better diagnostic mode that will register device faults as quickly as an open circuit.

Had this on a Morley panel I put the log into diagnostic mode and checked after 24 hours it came up with a device going faulty it was just a blip but enough to upset the panel. Think there is a diagnostic setting in the Advance panels
Peter Robinson




07889 038650

Reply
#5
There is a diagnostic mode but the problem is, open circuit faults appear immediately (literally milliseconds) when you take out a cable. Even diagnostic mode doesn't get you device information that quickly.
On a Morley, open circuits and device faults take roughly the same time to appear, and diagnostic mode helps that even more because you'll get messages if a device poll is missed and on what side it was missed.
Reply
#6
As Monkeh says, Advanced is a pain in the arse. If it was any other panel as all others have a slight delay, it would most likely sit there happy until the problem became worse. Unfortunately a panel change isn't an option! Haha
Nothing is foolproof to a sufficiently talented fool...   24

Reply
#7
Had this before with an older interface isolator randomly dropping out at end of loop
http://awacsuk.com

advanced warning and communicated systems
installation...integration...innovation....

any comments or views posted are mine and I'm keeping them.
Reply
#8
Have you gone into commission mode and looked at the loop meter menu? It shows outgoing voltage and incoming voltage. We had a panel fault free but with a partial open circuit with 2.5v coming back to the panel.

Would have never been noticed if it wasn’t for the loop meter menu.

Also maybe try the Apollo loop test kit? If you have it.
*Hits call point*... "we are on test aren't we?"... Whoops 
Reply
#9
any external sounders?

I had a similar problem and turned out to be a crappy bit of that Ventcroft cable - No burn tat
All posts are of my own opinion and knowledge and do not reflect the views of the Company I work for.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Advanced 360 account restricted? Dan 4 194 20-11-2019, 11:54 PM
Last Post: Tilly
  Institute of Advanced Drivers free e-learning modules Ghostrider 0 362 23-03-2019, 02:10 PM
Last Post: Ghostrider
  Advanced investigation delay Senator 9 2,122 27-06-2018, 06:46 PM
Last Post: sparky999
  Hochiki loop tester alex88 2 1,263 09-02-2018, 12:31 PM
Last Post: MW63
  Advanced 360 atherton1930 6 2,931 04-10-2017, 08:23 AM
Last Post: atherton1930
  Advanced qrp file John 3 2,287 12-06-2017, 10:25 PM
Last Post: John
  advanced panel XP95 detection fozzy 17 14,567 12-05-2015, 07:54 PM
Last Post: Will1989
  Advanced Graphics alex88 12 8,161 13-04-2015, 09:37 PM
Last Post: alex88
  A Open Apology waring8953 24 15,073 21-05-2013, 11:49 PM
Last Post: pedropony2405
  frustrating day! ljarrald 9 5,937 07-03-2013, 11:57 PM
Last Post: douglas docherty

Forum Jump:


Users browsing this thread: 1 Guest(s)