Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk1 Morley Zx2, adding modern XP95 interfaces...
#1
Shy 
Should I expect any issues? I can't remember the version of this panel but I know it as the Mk1, it's the ivory colour panel with the number keys in a horizontal line. Iv been called out to it today, looks like I have a faulty XP95 sounder output interface, a very old one. Its gone into missing fault and I haven't been able to revive it. Anyone know of any issues with the new XP95 interfaces? I know the new apollo MCPs won't work properly on this panel, had to buy an old style one from fleebay last time I replaced one on this job. Brand new detectors have always been OK though.

Thanks in advance
Nothing is foolproof to a sufficiently talented fool...   24

Reply
#2
(02-04-2020, 08:12 PM)Dan Wrote: Should I expect any issues? I can't remember the version of this panel but I know it as the Mk1, it's the ivory colour panel with the number keys in a horizontal line. Iv been called out to it today, looks like I have a faulty XP95 sounder output interface, a very old one. Its gone into missing fault and I haven't been able to revive it. Anyone know of any issues with the new XP95 interfaces? I know the new apollo MCPs won't work properly on this panel, had to buy an old style one from fleebay last time I replaced one on this job. Brand new detectors have always been OK though.

Thanks in advance

As far as I know there isn`t any major issues only on the older version firmware 828 and earlier there is a loop loading problem when using loop powered sounders If you get to site and you haven`t got the right software give me a shout and I can email you a copy
Peter Robinson




07889 038650

Reply
#3
Cheers Pete, got a download from it already with the Fire 4 software. Il order an interface tomorrow and cross my fingers it works lol
Nothing is foolproof to a sufficiently talented fool...   24

Reply
#4
(02-04-2020, 08:29 PM)Dan Wrote: Cheers Pete, got a download from it already with the Fire 4 software. Il order an interface tomorrow and cross my fingers it works lol

Just a heads up for you seeing it is running fire 4 you wont be able to upgrade the firmware chip as the memory is too small the only way would be to change the motherboard
Peter Robinson




07889 038650

Reply
#5
Something is telling me to tell you to make sure you have assigned the output in the output/pattern editor.
http://awacsuk.com

advanced warning and communicated systems
installation...integration...innovation....

any comments or views posted are mine and I'm keeping them.
Reply
#6
(04-04-2020, 08:14 AM)douglas docherty Wrote: Something is telling me to tell you to make sure you have assigned the output in the output/pattern editor.

I remember something like that, will look out for it.

Thanks for the advice guys, going back to site on Tuesday. Will let you know if I run into any problems
Nothing is foolproof to a sufficiently talented fool...   24

Reply
#7
I think if you add a loop output device manually through the laptop software it doesn't add it into the output table.
Reply
#8
And it only assigns one output to the unit, you need to manually change it if two output channels on it.
http://awacsuk.com

advanced warning and communicated systems
installation...integration...innovation....

any comments or views posted are mine and I'm keeping them.
Reply
#9
(04-04-2020, 10:28 PM)douglas docherty Wrote: And it only assigns one output to the unit, you need to manually change it if two output channels on it.

The outputs only show 1 or 3 default is 1 just change it in the loop editor
Peter Robinson




07889 038650

Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Morley output Senator 3 1,025 08-05-2019, 04:05 PM
Last Post: douglas docherty
  Morley Size martinh1234 1 1,159 08-02-2018, 03:16 PM
Last Post: martinh1234
  Morley master / slave setups - slave panel download jockney 5 3,249 12-05-2017, 03:15 PM
Last Post: jockney
  Adding to a 240v system Will1989 12 7,625 20-04-2016, 08:51 AM
Last Post: Will1989
  advanced panel XP95 detection fozzy 17 15,479 12-05-2015, 07:54 PM
Last Post: Will1989
  Morley Zxa jmeservices 5 3,922 13-03-2015, 09:24 PM
Last Post: jmeservices
  Morley leads on Ebay Tilly 6 3,949 12-11-2014, 12:10 AM
Last Post: Tilly
  Adding Devices ... isn't it simple ....? ESP 13 6,919 30-11-2013, 11:55 PM
Last Post: DPGB
  first/ intro post- morley zx5se cant connect to slave panel jay_kay 13 11,777 02-12-2012, 10:02 PM
Last Post: jay_kay
  hochiki devices not autolearning on morley zx5e JG1 20 18,845 19-10-2012, 08:00 PM
Last Post: unimatrix1066

Forum Jump:


Users browsing this thread: 1 Guest(s)